Yesterdays dataset is late
Resolved·Partial outage
Wed, Dec 10, 2025, 02:30 PM
(1 week ago)
·
Affected components
Acala
Aptos
Arbitrum
Avalanche
Base
Bitcoin
Blast
BNB Chain
Celo
Cosmos Hub
Cronos
Ethereum
Ethereum Beacon
Frequency
Gnosis
HydraDX
Hyperbridge
Immutable
Injective
Interlay
Kusama
Litecoin
Manta
Manta Atlantic
Moonbeam
Nodle
OP Mainnet
Polimec
Polkadex
Polkadot
Polkadot Asset Hub
Polkadot Bridge Hub
Polkadot Collectives
Polkadot Coretime
Polkadot People
Polygon
Ronin
Solana
Starknet
TON
Tron
Unique Network
zkSync Era
Updates

Resolved

Data for yesterday is now available.

Wed, Dec 10, 2025, 02:30 PM

Investigating

Calculating yesterdays data is taking longer than usual. Data for yesterday is not currently available.

Wed, Dec 10, 2025, 12:02 PM(2 hours earlier)