Contact our Team
Subscribe to updates
Contact our Team
Subscribe to updates
Token Terminal API is down
Resolved
·
Full outage
Tue, Jan 6, 2026, 07:27 AM
(
1
week ago)
·
View all updates
Affected components
Jan 6, 2026, 06:20 AM
07:27 AM
Explorer
1 affected component
Updates
Resolved
This incident has been resolved.
Tue, Jan 6, 2026, 07:27 AM
Investigating
Our team is investigating
Tue, Jan 6, 2026, 06:20 AM
(
1
hour earlier)
Powered by
Privacy policy
·
Terms of service